<!DOCTYPE html>
<html lang="en">
<head>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
<script>
      var OneSignal = window.OneSignal || [];
      OneSignal.push(["init", {
        appId: "d1c82707-8ed5-42dc-b5a7-6abd5e3535f5",
        safari_web_id: 'web.onesignal.auto.0e007fdd-4c29-4efe-85fd-d9ae8478b7ea',
        autoRegister: false,
        notifyButton: {
          enable: true /* Set to false to hide */
        }
      }]);
    </script>
<meta charset="utf-8">
<meta name="viewport" id="viewport" content="width=device-width">
<title>The Ghost Inside&#8217;s Jim Riley Has Released A Statement Following Allegations He Used A Racial Slur - News - Rock Sound Magazine</title>
<meta name="description" content="" I&#39;m sorry. I know that&#39;s not enough. I&#39;m going to keep doing the work"">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="canonical" href="https://www.rocksound.tv/news/read/the-ghost-insides-jim-riley-has-released-a-statement-following-allegations">
<meta property="og:title" content="The Ghost Inside&#8217;s Jim Riley Has Released A Statement Following Allegations He Used A Racial Slur - News - Rock Sound Magazine">
<meta property="og:description" content="" I&#39;m sorry. I know that&#39;s not enough. I&#39;m going to keep doing the work"">
<meta property="og:url" content="https://www.rocksound.tv/news/read/the-ghost-insides-jim-riley-has-released-a-statement-following-allegations">
<meta property="og:site_name" content="Rock Sound Magazine">
<link rel="amphtml" href="https://www.rocksound.tv/news/amp/the-ghost-insides-jim-riley-has-released-a-statement-following-allegations">
<meta property="og:locale" content="en_GB">
<meta property="og:type" content="article" />
<meta property="og:title" content="The Ghost Inside&#8217;s Jim Riley Has Released A Statement Following Allegations He Used A Racial Slur" />
<meta property="og:description" content="" I&#39;m sorry. I know that&#39;s not enough. I&#39;m going to keep doing the work"" />
<meta property="og:image" content="https://files.rocksound.tv/assets/uploads/the_ghost_inside_logo1.jpg">
<meta property="og:image:url" content="https://files.rocksound.tv/assets/uploads/the_ghost_inside_logo1.jpg">
<meta property="og:image:width" content="1336">
<meta property="og:image:height" content="800">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@rocksound">
<meta name="twitter:title" content="The Ghost Inside&#8217;s Jim Riley Has Released A Statement Following Allegations He Used A Racial Slur">
<meta name="twitter:description" content="" I&#39;m sorry. I know that&#39;s not enough. I&#39;m going to keep doing the work"">
<meta name="twitter:image" content="https://files.rocksound.tv/images/made/assets/uploads/the_ghost_inside_logo1_787_471_s.jpg">
<link rel="apple-touch-icon" sizes="152x152" href="/assets/img/iostouch.png">
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,700,400italic,700italic|PT+Mono|Montserrat:600,700' rel='stylesheet' type='text/css'>
<link href="/assets/css/screen.css" media="screen, projection" rel="stylesheet" type="text/css">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-3750177-1', 'rocksound.tv');
  ga('create', 'UA-3750177-10', 'auto', {'name': 'network'});
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('network.send', 'pageview');
</script>
<!--[if lt IE 9]>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js" type="text/javascript"></script>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js" type="text/javascript"></script>
<![endif]-->
<script src="https://code.jquery.com/jquery-1.11.1.min.js"></script>
<script>
			var infinite = 1;
            var loader = "loader";
		</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
<script>
      googletag.cmd.push(function() {
        googletag.defineSlot('/176116766/rocksound.tv-old/amp_mpu', [300, 250], 'div-gpt-ad-1552400886297-0').addService(googletag.pubads());
        googletag.defineSlot('/176116766/rocksound.tv-old/billboard', [970, 250], 'div-gpt-ad-1552400886297-1').addService(googletag.pubads());
        googletag.defineSlot('/176116766/rocksound.tv-old/fb_mpu', [300, 250], 'div-gpt-ad-1552400886297-2').addService(googletag.pubads());
        googletag.defineSlot('/176116766/rocksound.tv-old/leader', [728, 90], 'div-gpt-ad-1552400886297-3').addService(googletag.pubads());
        googletag.defineSlot('/176116766/rocksound.tv-old/mpu', [300, 250], 'div-gpt-ad-1552400886297-4').addService(googletag.pubads());
        googletag.defineSlot('/176116766/rocksound.tv-old/skin', [1, 1], 'div-gpt-ad-1552400886297-5').addService(googletag.pubads());
        googletag.defineSlot('/176116766/rocksound.tv-old/mpu-article', [300, 250], 'div-gpt-ad-1552400886297-6').addService(googletag.pubads());
        googletag.defineSlot('/176116766/rocksound.tv-old/mpu-bottom', [300, 250], 'div-gpt-ad-1552400886297-7').addService(googletag.pubads());
        googletag.defineSlot('/176116766/rocksound.tv-old/mpu-secondary', [300, 250], 'div-gpt-ad-1552400886297-8').addService(googletag.pubads());
        googletag.defineSlot('/176116766/rocksound.tv-old/mpu-third', [300, 250], 'div-gpt-ad-1552400886297-9').addService(googletag.pubads());
        googletag.defineSlot('/176116766/rocksound.tv-old/mobile-leader', [[320, 50], [300, 50]], 'div-gpt-ad-1552400886297-10').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();

        
        googletag.pubads().setTargeting('page_type', ['article']);
        googletag.pubads().setTargeting('url', ['news/read']);
        googletag.enableServices();
      });
    </script>
<style type="text/css">
    	.wrapper {
	    	z-index: 100 !important;
    	}
    </style>

<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');

	fbq('init', '1063876133706188');
	fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=1063876133706188&ev=PageView&noscript=1"
	/></noscript>

</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=1194700083977496";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<div class="ad__takeover">
<div id='div-gpt-ad-1552400886297-5'>
<script>
			googletag.cmd.push(function() {googletag.display('div-gpt-ad-1552400886297-5');});
		</script>
</div>
</div>
<div class="wrapper">

<div class="pre-header do">
<div id='div-gpt-ad-1552400886297-3' style='height:90px; width:728px;'>
<script>
		googletag.cmd.push(function() {googletag.display('div-gpt-ad-1552400886297-3');});
	</script>
</div>
<ul class="social-links">
<li><a href="https://www.facebook.com/rocksound.tv" target="_blank" onClick="ga('send', 'event', 'Social Icon (Header)', 'Clicked', 'Facebook');"><img src="/assets/img/pre-header_facebook.png" width="43" height="43"></a></li>
<li><a href="https://rocksound.tumblr.com/" target="_blank" onClick="ga('send', 'event', 'Social Icon (Header)', 'Clicked', 'Tumblr');"><img src="/assets/img/pre-header_tumblr.png" width="43" height="43"></a></li>
<li><a href="https://www.twitter.com/rocksound" target="_blank" onClick="ga('send', 'event', 'Social Icon (Header)', 'Clicked', 'Twitter');"><img src="/assets/img/pre-header_twitter.png" width="43" height="43"></a></li>
<li><a href="https://www.snapchat.com/add/rocksoundmag" target="_blank" onClick="ga('send', 'event', 'Social Icon (Header)', 'Clicked', 'Snapchat');"><img src="/assets/img/pre-header_snapchat.png" width="43" height="43"></a></li>
<li><a href="https://www.youtube.com/rocksoundmagazine" target="_blank" onClick="ga('send', 'event', 'Social Icon (Header)', 'Clicked', 'YouTube');"><img src="/assets/img/pre-header_youtube.png" width="43" height="43"></a></li>
<li><a href="https://instagram.com/rocksound" target="_blank" onClick="ga('send', 'event', 'Social Icon (Header)', 'Clicked', 'Instagram');"><img src="/assets/img/pre-header_instagram.png" width="43" height="43"></a></li>
</ul>
</div>


<div class="fixed-header mo">
<header class="site-header__mobile">
<label class="toggle-nav" for="toggle_navigation">Toggle Menu</label>
<div class="logo"><a href="/">Rock Sound Magazine</a></div>
<a href="https://shop.rocksound.tv" class="mobile-cart">Visit the shop</a>
<input type="checkbox" id="toggle_navigation" />
<nav id="mobile_navigation" class="mobile-navigation">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/features">Features</a></li>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/videos">Video</a></li>
<li><a href="/photos">Photos</a></li>
<li><a href="/win">Win</a></li>
<li><a href="/blog">Blog</a></li>
<li><a href="https://shop.rocksound.tv/">Shop</a></li>
<li><a href="/festivals">Festivals</a></li>
<li><a href="/search">Search</a></li>
</ul>
</nav>
</header>
<div class="ad__mobile">
<div id='div-gpt-ad-1552400886297-10' style='height:50px; width:320px;'>
<script>
			googletag.cmd.push(function() {googletag.display('div-gpt-ad-1552400886297-10');});
		</script>
</div>
</div>
</div>
<header class="site-header do">
<div class="logo"><a href="/">Rock Sound Magazine</a></div>
<a href="/magazine/issue/july-2020-issue-266" class="featured-issue">
<img src="//files.rocksound.tv/images/made/assets/uploads/COVER_01_150_212.jpg" srcset="//files.rocksound.tv/images/made/assets/uploads/COVER_01_150_212.jpg 1x,
				//files.rocksound.tv/images/made/assets/uploads/COVER_01_300_424_s.jpg 2x" alt="Rocksound July 2020 - Issue 266">
</a>
<div class="site-header__actions">
<div class="search">
<form method="post" action="https://www.rocksound.tv/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="1" />
<input type="hidden" name="RES" value="20" />
<input type="hidden" name="meta" value="4TfKKZ511GRDM/Q8EcvY8FjuYpXj4CYJXbHjKaquq4v7+poYrUU82kZikzX0EHglnobu+DWCuNnT1V2+8BJDmS9nycuzeHfGo0EHK+e4hTsgLtWl5YbnJjpE9foW+POngM51cHpBemcivBgcPz5UG/Nd0aH2HtAXEhn8NxNOUkKUxw5eGryTdNl3miIYX5+DZVPlujayIMUfKG7+7ieV5LItb/X8acKOXLLzXKM8ixhOD4mLGjsKPvdOFSYjrm7AAGDuJitNl3ze+MQ1kW1YQWmjGuh+afBs5iokw7eCY0pg5L7nUtkIsVmJhf8sggzru4K88t+woOK+foH7nHkopg==" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="9afb1cf68570c4594472f568fed18ef7636b58e3" />
</div>
<input type="search" name="keywords" id="keywords" value="" size="18" maxlength="100">
</form>
</div>
<ul class="magazine-actions">
<li><a href="/magazine/issue/july-2020-issue-266">Latest Issue</a></li>
<li><a href="https://shop.rocksound.tv/pages/rock-sound-subscription-plans?utm_source=rocksound.tv&utm_medium=website&utm_campaign=header" target="_blank">Subscribe</a></li>
<li><a href="http://services.marketforce.co.uk/storelocator/search.aspx?magCode=9070&showmap=1&TB_iframe=true&height=550&width=630" target="_blank">Stockists</a></li>
<li><a href="" target="_blank">Digital Edition</a></li>
</ul>
</div>
<nav class="main-nav">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/features">Features</a></li>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/videos">Video</a></li>
<li><a href="/photos">Photos</a></li>
<li><a href="/win">Win</a></li>
<li><a href="/blog">Blog</a></li>
<li><a href="https://shop.rocksound.tv/">Shop</a></li>
<li><a href="/festivals">Festivals</a></li>
</ul>
</nav>
</header>

<div class="billboard ad__billboard">
<div id='div-gpt-ad-1552400886297-1' style='height:250px; width:970px;'>
<script>
		googletag.cmd.push(function() {googletag.display('div-gpt-ad-1552400886297-1');});
		</script>
</div>
</div>
<main>
<div id="loader">
<div class="ajax" data-uri="https://rocksound.tv/news/read/the-ghost-insides-jim-riley-has-released-a-statement-following-allegations">
<div class="with-sidebar">
<div class="with-sidebar__main">
<meta itemprop="image" content="https://www.rocksound.tv//files.rocksound.tv/images/made/assets/uploads/the_ghost_inside_logo1_600_359_s.jpg">
<meta itemprop="datePublished" content="2020-06-06">

<header class="single-header">
<a href="/news/"><span class="flag">News</span></a>
<h1 class="main-title">The Ghost Inside&#8217;s Jim Riley Has Released A Statement Following Allegations He Used A Racial Slur</h1>
<div class="rowfix do">
<div class="meta">
<img src="/assets/img/default_avatar.png" alt="Rock Sound">
<div class="with-avatar">
<span class="author">Rock Sound</span>
<span class="date">6 hours ago</span>
</div>
</div>
<div class="share">
<ul>
<script>document.write('<li><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(window.location) + '" onclick="javascript:window.open(this.href, \'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600\');return false;" class="social-btn social-btn--facebook">Share</a></li>');</script>
<li><a target="_blank" href="https://twitter.com/share" onclick="javascript:window.open('https://twitter.com/share?text=The Ghost Inside&#8217;s Jim Riley Has Released A Statement Following Allegations He Used A Racial Slur @rocksound&url=' + encodeURIComponent(window.location), '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=438,width=600');return false;" class="social-btn social-btn--twitter">Tweet</a></li>
<li><a target="_blank" href="https://plus.google.com/share" onclick="javascript:window.open('https://plus.google.com/share?url='+encodeURIComponent(window.location), '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" class="social-btn social-btn--gplus"><span>+1</span></a></li>
<li><a target="_blank" href="https://www.reddit.com/submit" onclick="javascript:window.open('https://www.reddit.com/submit?url=' + encodeURIComponent(window.location), '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=500,width=850');return false;" c class="social-btn social-btn--reddit">Reddit</a></li>
</ul>
</div>
</div>
</header>




<div class="body">
<div class="excerpt"><p><em>"I&#39;m sorry. I know that&#39;s not enough. I&#39;m going to keep doing the work"</em></p>
</div>
<p><img alt="" src="https://www.rocksound.tv/assets/uploads/the_ghost_inside_logo1.jpg" style="width: 635px; height: 380px;" /><br />
<br />
<strong>The Ghost Inside&#39;s</strong> Jim Riley has released a <a href="https://twitter.com/SpartaDTD/status/1269014301001449473" target="_blank">statement</a> following <a href="https://twitter.com/RashodJackson/status/1268745821010485249" target="_blank">online allegations</a> that he used a racial slur towards a bus driver.<br />
<br />
In response to the below tweet from <strong>Bracewar</strong>&#39;s Rashod Jackson, which details an event from 2015...</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">This is cute. <a href="https://twitter.com/theghostinside?ref_src=twsrc%5Etfw">@theghostinside</a> y&rsquo;all gonna act like your bitch ass bass player didn&rsquo;t call y&rsquo;alls bus driver a nigger that time? I ain&rsquo;t forget that shit. <a href="https://t.co/vTJuawPbyW">https://t.co/vTJuawPbyW</a></p>
&mdash; Shod Exotic (@RashodJackson) <a href="https://twitter.com/RashodJackson/status/1268745821010485249?ref_src=twsrc%5Etfw">June 5, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p><br />
...Jim posted the below statement in a series of tweets.<br />
<br />
<em>"Rashod called me out in 2015. I called him, he put the screws to me. I deserved it, and I apologized to him. He told me that wasn&#39;t good enough and he was right.<br />
<br />
Its shameful and fucking embarrassing. I present myself as someone who gives a shit about progressive movements and ideas, and I was not living up to that.<br />
<br />
Because of that conversation I had to take a big fucking look in the mirror and recognize a lot of bullshit that I was selling myself.<br />
<br />
I made too many excuses for being brought up without exposure to the black experience, and I should have been better.<br />
<br />
I make a conscious effort to purge stuff about myself that still sucks when I find it, and to be mindful that I&#39;m just a passenger on someone else&#39;s ship in any movement related to black lives.<br />
<br />
I&#39;m sorry. I know that&#39;s not enough. I&#39;m going to keep doing the work. That might still not be enough. I&#39;m going to do it anyway."</em></p>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>


<div class="post-story">
<div class="social-action">
<a href="https://twitter.com/intent/user?screen_name=rocksound" class="social-btn social-btn--twitter">Follow on Twitter</a>
</div>
<div class="share">
<ul>
<script>document.write('<li><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=' + encodeURIComponent(window.location) + '" onclick="javascript:window.open(this.href, \'\', \'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600\');return false;" class="social-btn social-btn--facebook">Share</a></li>');</script>
<li><a target="_blank" href="https://twitter.com/share" onclick="javascript:window.open('https://twitter.com/share?text=The Ghost Inside&#8217;s Jim Riley Has Released A Statement Following Allegations He Used A Racial Slur @rocksound&url=' + encodeURIComponent(window.location), '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=438,width=600');return false;" class="social-btn social-btn--twitter">Tweet</a></li>
<li><a target="_blank" href="https://plus.google.com/share" onclick="javascript:window.open('https://plus.google.com/share?url='+encodeURIComponent(window.location), '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" class="social-btn social-btn--gplus"><span>+1</span></a></li>
<li><a target="_blank" href="https://www.reddit.com/submit" onclick="javascript:window.open('https://www.reddit.com/submit?url=' + encodeURIComponent(window.location), '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=500,width=850');return false;" c class="social-btn social-btn--reddit">Reddit</a></li>
</ul>
</div>
</div>


<div class="tags">
<h2 class="mini-header">Tags:</h2>
<ul>
<li><a href="/news/">News</a>
<li><a href="/artist/the-ghost-inside">The Ghost Inside</a></li>
<li><a href="/contributor/rock-sound">Rock Sound</a></li>
</ul>
</div>

<div class="ad__mobile">
<div id='div-gpt-ad-1552400886297-6' style='height:250px; width:300px;'>
<script>
			googletag.cmd.push(function() {googletag.display('div-gpt-ad-1552400886297-6');});
		</script>
</div>
</div>
</div>

<div class="with-sidebar__side">
<div class="js-static-sidebar">
<div class="ad__mpu">
<div id='div-gpt-ad-1552400886297-4' style='height:250px; width:300px;'>
<script>
			googletag.cmd.push(function() {googletag.display('div-gpt-ad-1552400886297-4');});
		</script>
</div>
</div>
<div class="js-dynamic-popular"></div>
<h3 class="ribbon">Rock Sound Online</h3>
<ul class="social-stats">
<li><a href="https://www.facebook.com/rocksound.tv" class="social-stats__facebook" target="_blank" onClick="ga('send', 'event', 'Social Icon (Side)', 'Clicked', 'Facebook');">710K</a></li>
<li><a href="https://www.twitter.com/rocksound" class="social-stats__twitter" target="_blank" onClick="ga('send', 'event', 'Social Icon (Side)', 'Clicked', 'Twitter');">419K</a></li>
<li><a href="https://www.youtube.com/rocksoundmagazine" class="social-stats__youtube" target="_blank" onClick="ga('send', 'event', 'Social Icon (Side)', 'Clicked', 'YouTube');">207K</a></li>
<li><a href="https://instagram.com/rocksound" class="social-stats__instagram" target="_blank" onClick="ga('send', 'event', 'Social Icon (Side)', 'Clicked', 'Instagram');">249KBB</a></li>
<li><a href="https://www.snapchat.com/add/rocksoundmag" class="social-stats__snapchat" target="_blank" onClick="ga('send', 'event', 'Social Icon (Side)', 'Clicked', 'Snapchat');">&nbsp;</a></li>
</ul>
<div class="newsletter-subscribe">
<p>Get Rock Sound to your inbox, every week. Sign up for free now.</p>
<a href="https://shop.rocksound.tv/pages/sign-up-for-breaking-news" class="btn" target="_blank">Subscribe</a>
</div>
</div>
<div class="js-dynamic-sidebar"></div>
</div>

</div>
</div>
<div class="js-next" style="text-align: center; display: none;">
<a href="/news/read/watch-the-first-full-band-live-recording-of-enter-shikari-playing-the-dream" id="js-next" class="btn">Load the next article...</a>
</div>
</div>
<section id="more-rock-sound" class="story--expanded">
<h2 class="section-head">More Rock Sound</h2>
<div class="three-by"><div class="three-by__group">
<article class="story story--block">
<a href="/news/read/listen-the-punishing-first-single-from-the-villa-the-new-band-from-ex-issue">
<img src="//files.rocksound.tv/images/made/assets/uploads/The-Villa-2020_300_198_s_c1.jpg" srcset="//files.rocksound.tv/images/made/assets/uploads/The-Villa-2020_300_198_s_c1.jpg 1x,
	    	  			//files.rocksound.tv/images/made/assets/uploads/The-Villa-2020_600_396_s_c1.jpg 2x" alt="LISTEN: The Punishing First Single From The Villa, The New Band From Ex-Issues Vocalist Michael Bohn" width="300" height="198">
</a>
<div class="story__details">
<h2 class="main-title"><a href="/news/read/listen-the-punishing-first-single-from-the-villa-the-new-band-from-ex-issue">LISTEN: The Punishing First Single From The Villa, The New Band From Ex-Issues Vocalist Michael Bohn</a></h2>
</div>
</article>
<article class="story story--block">
<a href="/news/read/paramores-crushcrushcrush-has-surpassed-100-million-streams-on-spotify">
<img src="//files.rocksound.tv/images/made/assets/uploads/paramore_riot_300_198_s_c1.jpg" srcset="//files.rocksound.tv/images/made/assets/uploads/paramore_riot_300_198_s_c1.jpg 1x,
	    	  			//files.rocksound.tv/images/made/assets/uploads/paramore_riot_600_396_s_c1.jpg 2x" alt="Paramore&#8217;s &#8216;Crushcrushcrush&#8217; Has Surpassed 100 Million Streams On Spotify" width="300" height="198">
</a>
<div class="story__details">
<h2 class="main-title"><a href="/news/read/paramores-crushcrushcrush-has-surpassed-100-million-streams-on-spotify">Paramore&#8217;s &#8216;Crushcrushcrush&#8217; Has Surpassed 100 Million Streams On Spotify</a></h2>
</div>
</article>
<article class="story story--block">
<a href="/news/read/listen-waxflowers-cathartic-new-song">
<img src="//files.rocksound.tv/images/made/assets/uploads/waxflower_2020_300_198_s_c1.jpg" srcset="//files.rocksound.tv/images/made/assets/uploads/waxflower_2020_300_198_s_c1.jpg 1x,
	    	  			//files.rocksound.tv/images/made/assets/uploads/waxflower_2020_600_396_s_c1.jpg 2x" alt="LISTEN: Waxflower&#8217;s Cathartic New Song" width="300" height="198">
</a>
<div class="story__details">
<h2 class="main-title"><a href="/news/read/listen-waxflowers-cathartic-new-song">LISTEN: Waxflower&#8217;s Cathartic New Song</a></h2>
</div>
</article>
</div><div class="three-by__group">
<article class="story story--block">
<a href="/news/read/man-with-a-mission-have-announced-the-details-of-their-upcoming-greatest-hi">
<img src="//files.rocksound.tv/images/made/assets/uploads/mwam_2020_300_198_s_c1.jpg" srcset="//files.rocksound.tv/images/made/assets/uploads/mwam_2020_300_198_s_c1.jpg 1x,
	    	  			//files.rocksound.tv/images/made/assets/uploads/mwam_2020_600_396_s_c1.jpg 2x" alt="MAN WITH A MISSION Have Announced The Details Of Their Upcoming Greatest Hits Album" width="300" height="198">
</a>
<div class="story__details">
<h2 class="main-title"><a href="/news/read/man-with-a-mission-have-announced-the-details-of-their-upcoming-greatest-hi">MAN WITH A MISSION Have Announced The Details Of Their Upcoming Greatest Hits Album</a></h2>
</div>
</article>
<article class="story story--block">
<a href="/news/read/watch-machine-gun-kelly-travis-barker-cover-rage-against-the-machines-killi">
<img src="//files.rocksound.tv/images/made/assets/uploads/mgk_travis_ratm_300_198_s_c1.jpg" srcset="//files.rocksound.tv/images/made/assets/uploads/mgk_travis_ratm_300_198_s_c1.jpg 1x,
	    	  			//files.rocksound.tv/images/made/assets/uploads/mgk_travis_ratm_600_396_s_c1.jpg 2x" alt="WATCH: Machine Gun Kelly &amp; Travis Barker Cover Rage Against The Machine&#8217;s &#8216;Killing In The Name&#8217;" width="300" height="198">
</a>
<div class="story__details">
<h2 class="main-title"><a href="/news/read/watch-machine-gun-kelly-travis-barker-cover-rage-against-the-machines-killi">WATCH: Machine Gun Kelly &amp; Travis Barker Cover Rage Against The Machine&#8217;s &#8216;Killing In The Name&#8217;</a></h2>
</div>
</article>
<article class="story story--block">
<a href="/news/read/one-of-the-songs-on-corey-taylors-debut-solo-album-was-written-back-when-he">
<img src="//files.rocksound.tv/images/made/assets/uploads/coreytaylor_300_198_s_c1.jpg" srcset="//files.rocksound.tv/images/made/assets/uploads/coreytaylor_300_198_s_c1.jpg 1x,
	    	  			//files.rocksound.tv/images/made/assets/uploads/coreytaylor_600_396_s_c1.jpg 2x" alt="One Of The Songs On Corey Taylor&#8217;s Debut Solo Album Was Written Back When He Was In High School" width="300" height="198">
</a>
<div class="story__details">
<h2 class="main-title"><a href="/news/read/one-of-the-songs-on-corey-taylors-debut-solo-album-was-written-back-when-he">One Of The Songs On Corey Taylor&#8217;s Debut Solo Album Was Written Back When He Was In High School</a></h2>
</div>
</article>
</div></div>
<a href="/" class="section-cta">View More</a>
</section>
</main>
</div>
<footer class="wrapper site-footer">
<div class="site-footer__mobile mo">
<div class="mobile-navigation">
<ul>
<li><a href="https://www.rocksound.tv/">Home</a></li>
<li><a href="https://www.rocksound.tv/news">News</a></li>
<li><a href="https://www.rocksound.tv/features">Features</a></li>
<li><a href="https://www.rocksound.tv/reviews">Reviews</a></li>
<li><a href="https://www.rocksound.tv/videos">Video</a></li>
<li><a href="https://www.rocksound.tv/photos">Photos</a></li>
<li><a href="https://www.rocksound.tv/win">Win</a></li>
<li><a href="https://www.rocksound.tv/blog">Blog</a></li>
<li><a href="https://www.rocksound.tv/magazine">Magazine</a></li>
<li><a href="https://www.rocksound.tv/festivals">Festivals</a></li>
</ul>
</div>
</div>
<div class="site-footer__nav-group do">
<h4>Rock Sound</h4>
<ul>
<li><a href="https://www.rocksound.tv/">Home</a></li>
<li><a href="https://www.rocksound.tv/news">News</a></li>
<li>
<a href="https://www.rocksound.tv/features">Features & Interviews</a>
</li>
<li><a href="https://www.rocksound.tv/photos">Photos</a></li>
<li>
<a href="https://www.rocksound.tv/reviews">Album & Gig Reviews</a>
</li>
<li><a href="https://www.rocksound.tv/videos">Rock Sound Video</a></li>
<li><a href="https://www.rocksound.tv/win">Competitions</a></li>
<li><a href="https://www.rocksound.tv/blog">Blog</a></li>
<li><a href="https://www.rocksound.tv/magazine">Magazine</a></li>
<li><a href="https://www.rocksound.tv/terms">Terms & Conditions</a></li>
</ul>
</div>
<div class="site-footer__nav-group do">
<h4>RSS Feeds</h4>
<ul>
<li>
<a href="https://www.rocksound.tv/feeds/all/rss.xml" class="site-footer__nav--ico site-footer__nav--rss">All Updates</a
        >
</li>
<li>
<a href="https://www.rocksound.tv/feeds/news/rss.xml" class="site-footer__nav--ico site-footer__nav--rss">News</a
        >
</li>
<li>
<a href="https://www.rocksound.tv/feeds/features/rss.xml" class="site-footer__nav--ico site-footer__nav--rss">Features & Interviews</a
        >
</li>
<li>
<a href="https://www.rocksound.tv/feeds/photos/rss.xml" class="site-footer__nav--ico site-footer__nav--rss">Photos</a
        >
</li>
<li>
<a href="https://www.rocksound.tv/feeds/reviews/rss.xml" class="site-footer__nav--ico site-footer__nav--rss">Album & Gig Reviews</a
        >
</li>
<li>
<a href="https://www.rocksound.tv/feeds/videos/rss.xml" class="site-footer__nav--ico site-footer__nav--rss">Rock Sound Video</a
        >
</li>
<li>
<a href="https://www.rocksound.tv/feeds/competitions/rss.xml" class="site-footer__nav--ico site-footer__nav--rss">Competitions</a
        >
</li>
<li>
<a href="https://www.rocksound.tv/feeds/blog/rss.xml" class="site-footer__nav--ico site-footer__nav--rss">Rock Sound Blog</a
        >
</li>
<li>
<a href="https://www.rocksound.tv/feeds/magazine/rss.xml" class="site-footer__nav--ico site-footer__nav--rss">Magazine</a
        >
</li>
<li>
<a href="https://www.rocksound.tv/feeds/festivals/rss.xml" class="site-footer__nav--ico site-footer__nav--rss">Festivals</a
        >
</li>
</ul>
</div>
<div class="site-footer__nav-group do">
<h4>The Magazine</h4>
<ul>
<li><a href="https://www.rocksound.tv/magazine">Latest Issue</a></li>
<li>
<a href="https://shop.rocksound.tv/pages/rock-sound-subscription-plans?utm_source=rocksound.tv&utm_medium=website&utm_campaign=header" target="_blank">Subscribe to the print magazine</a
        >
</li>
<li>
<a href="https://itunes.apple.com/us/app/rock-sound/id634889531?mt=8" target="_blank">Digital edition free sampler</a
        >
</li>
<li><a href="https://www.rocksound.tv/magazine">Buy back issues</a></li>
<li><a href="http://services.marketforce.co.uk/storelocator/search.aspx?magCode=9070&showmap=1&TB_iframe=true&height=550&width=630" target="_blank">Find a stockist</a></li>
</ul>
<h4 class="pushed-contact">Get In Touch</h4>
<ul>
<li><a href="https://www.rocksound.tv/contact">Contact Rock Sound</a></li>
</ul>
</div>
<div class="site-footer__nav-group do">
<h4>Rock Sound Online</h4>
<ul>
<li>
<a href="https://www.facebook.com/rocksound.tv" target="_blank" class="site-footer__nav--ico site-footer__nav--facebook" onClick="ga('send', 'event', 'Social Icon (Footer)', 'Clicked', 'Facebook');">Facebook</a
        >
</li>
<li>
<a href="https://www.twitter.com/rocksound" target="_blank" class="site-footer__nav--ico site-footer__nav--twitter" onClick="ga('send', 'event', 'Social Icon (Footer)', 'Clicked', 'Twitter');">Twitter</a
        >
</li>
<li>
<a href="https://instagram.com/rocksound" target="_blank" class="site-footer__nav--ico site-footer__nav--instagram" onClick="ga('send', 'event', 'Social Icon (Footer)', 'Clicked', 'Instagram');">Instagram</a
        >
</li>
<li>
<a href="https://www.youtube.com/rocksoundmagazine" target="_blank" class="site-footer__nav--ico site-footer__nav--youtube" onClick="ga('send', 'event', 'Social Icon (Footer)', 'Clicked', 'YouTube');">YouTube</a
        >
</li>
<li>
<a href="https://rocksound.tumblr.com/" target="_blank" class="site-footer__nav--ico site-footer__nav--tumblr" onClick="ga('send', 'event', 'Social Icon (Footer)', 'Clicked', 'Tumblr');">Tumblr</a
        >
</li>
<li>
<a href="https://www.soundcloud.com/rocksound" target="_blank" class="site-footer__nav--ico site-footer__nav--soundcloud" onClick="ga('send', 'event', 'Social Icon (Footer)', 'Clicked', 'Soundcloud');">Soundcloud</a
        >
</li>
<li>
<a href="https://www.snapchat.com/add/rocksoundmag" target="_blank" class="site-footer__nav--ico site-footer__nav--snapchat" onClick="ga('send', 'event', 'Social Icon (Footer)', 'Clicked', 'SnapChat');">Snapchat</a
        >
</li>
</ul>
<h4 class="pushed">The Newsletter</h4>
<ul>
<li>
<a href="https://shop.rocksound.tv/pages/sign-up-for-breaking-news" target="_blank" class="site-footer__nav--ico site-footer__nav--email">Get the Rock Sound newsletter</a
        >
</li>
</ul>
</div>
</footer>
<script src="/assets/js/rocksound.js"></script>
<script type="text/javascript" src="/assets/js/jquery.cycle.all.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.easing.1.3.js"></script>
<script type="text/javascript">
	/* <![CDATA[ */
	$(window).load(function() {
		if ($('.gallery').length > 0) {
            $('.gallery-slides').cycle({
                prev: '#gallery-prev',
                next: '#gallery-next',
                fx: 'fade',
                timeout: 99999999,
                onPrevNextEvent: function(isNext, slideNum) {
                    console.log('Slide change', slideNum);
                    ga('send', {
                        hitType: 'event',
                        eventCategory: 'Gallery',
                        eventAction: 'Impression',
                        eventLabel: 'news/read/the-ghost-insides-jim-riley-has-released-a-statement-following-allegations'
                    });

                    googletag.pubads().refresh();return false;
                }
            });
		};
	});
	/* ]]> */
	</script>
<script>
      $(window).load(function(){
		billboardHeight = $('#5778361').height();
		mobileHeight = $('#5778357').height();

        if((billboardHeight==0) && (mobileHeight ==0)){
          ga('send', 'event', 'AdBlocked', 'Blocked', {'nonInteraction': 1});
          ga('network.send', 'event', 'AdBlocked', 'Blocked', {'nonInteraction': 1});

        } else {
          ga('send', 'event', 'AdBlocked', 'Shown', {'nonInteraction': 1});
          ga('network.send', 'event', 'AdBlocked', 'Shown', {'nonInteraction': 1});
        }
      });
    </script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({qacct:"p-gEWz9SYtuKk_X"});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gEWz9SYtuKk_X.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = true;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
            iframe.style = 'display:none';
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};} else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Title Text': 'Your privacy is important!',
		'Purpose Screen Header Title Text': 'Privacy settings',
		'Purpose Screen Body Text': 'You can set your preferences for cookie consent below, and make your own decisions about how you want your data to be used. You have the option to set your preferences for us, independently of our third-party partners. Want to know more about how we use your data? Each outlined purpose has a full description where you can find out exactly how we and our partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Rock Sound Ltd',
		'Publisher Logo': 'https://www.rocksound.tv/assets/img/logo-black.png',
		'Publisher Purpose IDs': [5,3,1],
		'Post Consent Page': 'https://www.rocksound.tv/terms',
		'Display UI': 'inEU',
		'Min Days Between UI Displays': 180,
		'No Option': false,
    });
</script>

<style>
        .qc-cmp-button {
          background-color: #36b2e8 !important;
          border-color: #36b2e8 !important;
        }
        .qc-cmp-button:hover {
          background-color: #000 !important;
          border-color: #000 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #36b2e8 !important;
        }
        .qc-cmp-button {
          color: #fff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          color: #fff !important;
        }
        .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
          color:#fff !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #36b2e8 !important;
            border-color: #36b2e8 !important;
        }
        .qc-cmp-small-toggle,
        .qc-cmp-toggle {
            background-color: #000 !important;
            border-color: #000 !important;
        }
    </style>
<script type="text/javascript" src="https://s.skimresources.com/js/150786X1616291.skimlinks.js"></script>
</body>
</html>